Nachdem heute mein Anschlusstermin für meinen DSL-Anschluss war, darf ich mich jetzt auch wieder als vollwertiges Mitglied des Internets ansehen. *woohoo!!!*

Aber zur Sache: Als ich gestern dann eeendlich mein "DSL Modem" zugestellt bekommen habe, guckte ich erstmal nicht schlecht. 1&1 verkauft nämlich das Modem (also ohne WLAN) als Tarifoption und verlangt für ein DSL-Kästchen mit WLAN mal einfach 3€ mehr im Monat! Ich hab mit einfach das ohne WLAN gekauft, weil ich mir dachte, ich pack sowieso nen vernünftigen Router dran. Beim auspacken meines "Modems" sehe ich dann etwas verdutzt, dass da eine FRITZ!Box 7412 im Päckchen liegt (die eigentlich mit WLAN kommt). Erst dachte ich mir, die haben mir einfach was falsches geschickt, aber nach kurzem Test habe ich bemerkt: Da is wirklich nix mit drahtlos los. Aber sonst alles dran: Knopf fürs WLAN, Statuslämpchen... Tja, sogar das Passwort für den Default-AP stand hinten drauf! ... Das muss man doch auch wieder reaktivieren können!

Nachdem sich da schon Einige in diversen Foren um Lösungen bemüht haben, hier nochmal die Quintessenz:

  1. Firmware von avm runterladen
  2. am Router anmelden und das "offline" Firmware-Update über das Webinterface installieren
  3. ... warten ...
  4. wieder am Router anmelden und jetzt auf "Werkseinstellungen zurücksetzen"
  5. WLAN funkt (hoffentlich)

Danach muss man aber die Routerkonfiguration nochmals durchmachen. Also besser die Startcodes und das ganze Zeug zur Hand haben!

EDIT: Man bekommt damit anscheinend auch die DECT-Funktionalität der 7412 wieder zurück. Ja, gut... Brauch ich jetzt nur noch ein Telefon (^.^)